Re: Summary of Questions about Solaris 2.6 OS and emacs

Alan Zaslavsky (zaslavsk@hcp.med.harvard.edu)
Wed, 21 Jan 1998 22:27:36 -0500 (EST)


Sorry I didn't think to respond to this earlier, but our very capable
sysadmin reported that he had a hell of a time bringing online a new
Solaris 2.6 machine. He concluded that the 2.6 libraries are not entirely
backward compatible, so executables compiled for earlier versions of
Solaris do not always run in a 2.6 environment; he ended up recompiling a
bunch of the free software that we use. I don't know whether this has any
bearing on your Splus problem.