Re: [S] Splus 4.0 question

Nick Ellis (Nick.Ellis@marine.csiro.au)
Mon, 15 Jun 1998 12:35:45 +1000


I had a similar problem and I'm not sure if I ever really understood what
was going on. I found that Splus would hang if I rebooted the machine; I
had to uninstall and reinstall the software to get it to run. This was
version 4.0 with the release patch 3 downloaded from the internet. I
informed Mathsoft support and they sent me a CD with version 4.0 release 3
(i.e. should be better than a patch). I haven't had any problems since
installing that.
At 17:16 12/06/98 -0700, you wrote:
> Hello all,
> I have problem regarding of SPLUS 4.0 on platform NT 4.0. I wrote a
> small SPLUS script file, calling it from CGI programming (using Visual
> C++). At the first time after I boot up my computer, the program
> hanged at the point where I call splus. However, looking at the
> process lists I see my cgi program, splus, and a process name NTVDM
> are running.
> Then, if I kill splus, and cgi process, and leave NTVDM process there,
> next time the program run successfully. However, the program finishes
> it kills NTVDM process. So, the next time, the program hangs again.
> Any help is very appreciated.
> Please mail to anh.hong@intel.com
> AH.
>-----------------------------------------------------------------------
>This message was distributed by s-news@wubios.wustl.edu. To unsubscribe
>send e-mail to s-news-request@wubios.wustl.edu with the BODY of the
>message: unsubscribe s-news
>
>

Nick Ellis
CSIRO Marine Research email Nick.Ellis@marine.csiro.au
PO Box 120 ph +61 (07) 3826 7260
Cleveland QLD 4163 fax +61 (07) 3826 7222
Australia http://www.marine.csiro.au

-----------------------------------------------------------------------
This message was distributed by s-news@wubios.wustl.edu. To unsubscribe
send e-mail to s-news-request@wubios.wustl.edu with the BODY of the
message: unsubscribe s-news